Page 1 of 1

wiring problem?

Posted: Thu Nov 20, 2008 11:43 pm
by piper23
Can anyone help please? Cb is connected and works. Had to use a dropper to take it down to 12v and connected to a wire from the roof of the lorry but whenever the sidelights are switched on the power to the dropper is cancelled. Suggest where to look first? Even the fitter in the yard is stumped. Thanks

Re: wiring problem?

Posted: Fri Nov 21, 2008 9:01 am
by stampman
whats the waggon it might give us a clue


:D :D :D :D *King* *King*

Re: wiring problem?

Posted: Fri Nov 21, 2008 2:55 pm
by piper23
It's a Mercedes Artos. It's a council lorry for winter gritting. Has a computer on board but it's only the sidelights going on that causes the problem. The computer is switched off when the lorry is used at other times. Cheers

Re: wiring problem?

Posted: Fri Nov 21, 2008 3:47 pm
by stampman
take the power from the rear of the 12 volt socket on the panel in the center the white one and you will have no problem



:D :D :D :D *King* *King* *King*

Re: wiring problem?

Posted: Fri Nov 21, 2008 6:05 pm
by piper23
Got it. Know where you're at. On standby for bad weather this weekend though so it'll have to wait till next week. Thanks for your help and I'll let you know how I got on.

Re: wiring problem?

Posted: Sat Nov 22, 2008 9:36 am
by stampman
and another one bites the dust

:lol: :lol: :lol: :lol: *King* *King* *King*

Re: wiring problem?

Posted: Sat Nov 22, 2008 11:59 am
by piper23
Sorted. Apparently it needed a live earth from the dropper. Cheers